Montag, 23. Februar 2009

Zattoo läuft nicht mehr unter OpenSuse 11.1

Nach einem kompletten Update aller Pakete unter OpenSuse 11.1 läuft Zattoo nicht mehr. Folgende Fehlermeldung erhält man beim Start von Zattoo im Konsolenfenster:

ERROR: ld.so: object '/usr/lib64/libv4l/v4l2convert.so' from /etc/ld.so.preload cannot be preloaded: ignored.

Die Bibliothek v4l2convert erzeugt Fehler. Es gibt Hinweise darauf im Internet. Ich habe ein Downgrade versucht, aber es half vorerst nichts. Sobald ich mehr weiss, berichte ich hier.

Siehe auch diesen Blogeintrag zum Thema: OpenSuse 11.1: Zattoo

Keine Kommentare: