Freitag, 27. Februar 2009

OpenSuse 11.1: Kernelupdate funktioniert nicht mit MadWifi

Wer so wie ich, MadWifi für das Atheros-W-Lan verwendet, der kann den derzeit verfügbaren Kernel-Update nicht durchführen (26. Feb. 2008). Der Suse-Updater meldet einen Fehler, beim Versuch das Update zu installieren. Mit gutem Grund, denn es gibt noch kein Mad-Wifi-Update für diesen Kernel. Wenn du auf das W-Lan mit Mad-Wifi angewiesen bist, solltest du daher mit dem Update warten, bis ein neuer Mad-Wifi-Kernel zur Verfügung steht (madwifi-kpm-default).

Keine Kommentare: